No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Backup Server Commvault Simpana 10 Doesnt recognize VTL on the same SAN Network

Publication Date:  2017-12-23 Views:  566 Downloads:  0
Issue Description

When Adding a Tape library to Simpana Software, the Tape Library is not found to be added.

Scenario Description:

The VTL Server and the Backup Server are connected through a SAN Switch, The SAN Switch is also connecting a OceanStor 5600V3 Storage and several Servers including E9000 and RH servers.

When the VTL configuration has been finished and you are adding a FC client, the VTL can see all the WWN from all the servers including the Backup Server, the process on the VTL is completed correctly but on the Simpana Software the Tape Library is not detected.

 

Handling Process

Prerequisites:

  • Make sure all the Physical connections are properly working
  • Verify that you can see all the WWN from VTL and Backup Server on the SAN Switches

Solution:

  • Separate the FC connections by configuring Zoning and make sure the VTL and Backup Server are on a Zone without any other device visible for the VTL and Backup Server
  • Follow the procedure to add an FC client on the VTL configuration console
  • Make sure you can only see the Backup Server WWN
  • Add the VTL Tape Library to the Simpana Software

 

Root Cause

Conflict between OceanStor 5600 and VTL on the Same SAN Traffic

Solution

Separate SAN traffic between VTL Server and Any other Storage Device

END