No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Super VLAN configuration

Publication Date:  2018-01-02 Views:  551 Downloads:  0
Issue Description

Topology: 

 

 

S7700 Version:

V200R003C00SPC500

Symptom:


Customer has that topology, and needs to have all cameras in same VLAN because management. Nevertheless, ISP provider only can provide a 100mbps speed per VLAN through VPLS by L2, and it wouldn’t be a problem if it weren’t a VLAN designated for video which needs a high bandwidth. Both access switches are complete L2.

 

 

 

 

 

 

Handling Process

 

This is an issue that can be solved using a Super VLAN. It is going to permit us to have 2 different VLANS sharing 1 single gateway.

Step 1

Create all VLANs that we have to use. In this case we will use VLAN 4092 for be super VLAN, and the 1251 and 1252 for access.

[SUC2-CO-S77-R4-01]vlan batch 1251 1252 4092

 

Step 2

Configure VLAN 4092 as an aggregation VLAN and the 1252 and 1251 as access.

[SUC2-CO-S77-R4-01] vlan 4092

[SUC2-CO-S77-R4-01-vlan4092] aggregate-vlan
[SUC2-CO-S77-R4-01-vlan4092] access-vlan 1251 to 1252
[SUC2-CO-S77-R4-01-vlan4092] quit

 

Step 3

Now, we need to configure the interface vlan, our gateway.

 

[SUC2-CO-S77-R4-01] interface vlanif 4092

[SUC2-CO-S77-R4-01-intvlan4092] ip address 10.4.162.1 255.255.255.0
[SUC2-CO-S77-R4-01-intvlan4092] quit

 

Is necessary to configure next command:

 

[SUC2-CO-S77-R4-01-intvlan4092] arp-proxy inter-sub-vlan-proxy enable

[SUC2-CO-S77-R4-01] quit

 

The arp-proxy inter-sub-vlan-proxy enable command enables inter-VLAN proxy ARP or enables ARP proxy on a sub-interface. Otherwise, it wouldn’t be possible to reach one IP from vlan 1251 to vlan 1252.

Step 4

Configure trunk interface in vlan 1251 and 1252 tagged.

#
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 1251 1252 4092
#

 

Step 5

 Configure access interfaces in both L2 switches. They only have one single vlan configure, so it is not necessary a trunk interface.

 

Switch 1

#
interface Ethernet0/0/1
 port link-type trunk
 port default vlan 1251
#

Switch 2

 

#

interface Ethernet0/0/1
 port link-type access
 port default vlan 1252
#
Solution

A super VLAN is used when you need that your gateway be able to function as gateway of two different VLANs. It must be used as a last resource. With a good design you can avoid the use of this kind of vlan.

END