No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

OceanStor 5800V3 fail to install hotpatch V300R006C00SPH105

Publication Date:  2018-01-09 Views:  30 Downloads:  0
Issue Description



Patch tool reports “The status of the hot patch package is
incorrect” and failed to install the hot patch V300R006C00SPH105.




Handling Process



   Step 1    
Check the current patch version by command “show upgrade package”. Also on the patch tool the source version is obvious as following iamge.




Root Cause



The storage has installed V300R006C00SPH102 patch, which
does not support to upgrade to V300R006C00SPH105.



Solution



l   Uninstall the hot patch V300R006C00SPH102 by
“restore hotpatch”.





l   Double confirm the version after uninstallation by “show upgrade package”




l   retry to install V300R006C00SPH105


Suggestions



Application Scope: OceanStor V3 series. V300R003C00SPH102



END