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Management DNS Server Is Unavailable

Publication Date:  2018-01-15 Views:  84 Downloads:  0
Issue Description

Management DNS Server Is Unavailable

Alarm Information

Alarm ID:0xF00C9014F

Alarm Name:Management DNS Server Is Unavailable

Handling Process

First need to check whether the management DNS server is faulty or the the network between the storage array and management
DNS server is faulty
.

If everything is fine with that, check if the Port 53 of the TCP/UDP protocol between the storage system and the DNS server is enabled. Note that If you have configured a standby DNS server, keep the domain names of the active and standby servers consistent, like below:

  1. Log in
         to DeviceManager.
  2. Choose  Settings Basic Information > DNS Service.
  3. Set the DNS information.

    1. Set Active
            DNS IP Address
      .
    2. Optional:
           
      Set Standby
            DNS IP Address 1
      .
    3. Optional:
           
      Set Standby
            DNS IP Address 2
      .

You need to configure the standby DNS IP address 1 first and then the standby DNS IP address 2.

Next step is to test the connection between the DNS server and storage system:

 

1.You can click Test of each DNS IP address to test its availability.  

2.You can click Test All to test the connection between the DNS server and storage system.

Click Save.
    

The Success dialog box is displayed indicating that the operation succeeded.

Click OK.







 

Root Cause

In OceanStor 6800 V3 series , every two controllers share one management network port. When the management network port is used to connect to the AD domain server and DNS server, only one controller can be connected to the AD domain server and DNS server. Therefore, in 6000 series storage system, you are not advised to use the management network port to connect to the AD domain server and DNS server.



Solution

Check if the Port 53 of the TCP/UDP protocol between the storage system and the DNS server is enabled. Note that If you have configured a standby DNS server, keep the domain names of the active and standby servers consistent, like below:

  1. Log in
         to DeviceManager.
  2. Choose  Settings Basic Information > DNS Service.
  3. Set the DNS information.

    1. Set Active
            DNS IP Address
      .
    2. Optional:
           
      Set Standby
            DNS IP Address 1
      .
    3. Optional:
           
      Set Standby
            DNS IP Address 2
      .

You need to configure the standby DNS IP address 1 first and then the standby DNS IP address 2.

Next step is to test the connection between the DNS server and storage system:

 

1.You can click Test of each DNS IP address to test its availability.  

2.You can click Test All to test the connection between the DNS server and storage system.

Click Save.
    

The Success dialog box is displayed indicating that the operation succeeded.

Click OK.

Suggestions
Check if the Port 53 of the TCP/UDP protocol between the storage system and the DNS server is enabled. Note that If you have configured a standby DNS server, keep the domain names of the active and standby servers consistent.

  • Next step is to test the connection between the DNS server and storage system.
  •  

    END