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The customer is reporting an issue when transfer calls to a hunt group and it fails

Publication Date:  2018-01-16 Views:  130 Downloads:  0
Issue Description

The customer is reporting an issue transferring calls.

 

Customer received a call in extension A,

after that, he transfer the call to extension B,

but ext B is in a hunt group,

and when the call is transferet to the extension B,

extension C try to take the call,

when the Extension C try to take the call, the call is dropped.

Alarm Information

NO ALARMS, ONLY THE TRANSFER CALL FAILS.

Handling Process

From the log we saw the customer operated like the steps
above.

The reason for call drop is that when C pick up the call of B
the transfer number on A is not C, but C, so, when A press “done”,  the
refer to number is not B, but C.

it will cause error.

 

 



Root Cause

The reason for call drop is that when C pick up the call of B
the transfer number on A is not C, but C, so, when A press “done”,  the
refer to number is not B, but C.

 

it will cause error

 

 

 

 

Solution

When C want to pickup the call, the call is dropped because the number in the signaling is not C its B,

because of this the call is dropped,

in order to solve this we have to deactivate a feature in the phones.

 

when this feature is enabled messages sent by the SIP trunk carry the PAI header field; when is disabled,
messages sent by the SIP trunk do not carry the PAI header field.

Suggestions

if we will create a HUNT GROUP and we will need to pickup the calls by shortcut from other extension, we do need to disable this function in order to don't read the Header with the number on this SIP line.

END