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softconsole unable to send DTMF during calls

Publication Date:  2018-01-27 Views:  56 Downloads:  0
Issue Description

I called any external number that using IVR (bank/Mobile operator / etc…) form soft console then hear the welcome message ( welcome press 1 for English )
when press 1 or 2 or any DTMF to that IVR from the soft console client it doesn't take any effect

Handling Process

- confirm that all version of EC solution are ok as below

1- pbx is U1981 V2R003SPC500

2- Softconsole server is  espace ECS V2R002C00SPC215

3- softconsole client is  espace ECS V2R002C00SPC215

4- Bmu/appagent server is eSpace ECS V300R001C00SPC200

- enable the 2-stage dialing function on the soft console client


Root Cause

- the 2-stage dialing function was not enabled on the softconsole client

Solution

- after enable the 2-stage dialing function on the soft console client the softconsole will be able to send dtmf to external ivr


END