No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

console server DTMF issue while calling any IVR

Publication Date:  2018-01-31 Views:  81 Downloads:  0
Issue Description

the customer face the following issue , while he make call from soft console client How can I send 1 or 2 or any DTMF to that IVR from the soft console client or this cannot be done from soft-console


Scenario :  if I called any external number that using IVR (bank/Mobile operator / etc…) form soft console client  then  hear the welcome message ( welcome press 1 for English )

The issue : How can I send 1 or 2 or any DTMF to that IVR from the soft console client or this cannot be done from softconsole

 

Handling Process
  1. at first , i checked that if i make call to external IVR ,from any Sip user or analogy phone which register with PBX u1981 , there is no issue then i confirmed that issue is not from the trunk it only occur with soft-console client .
  2. second , i confirmed that soft-console client can make any external call and also confirmed that this issue happened with all IVR for alot of companies which located in this country .
  3. also i check codecs with softclient user ;  G729 was enable .
  4. after i check codec , i check that soft client setting i found that option " enable two stage dialing not checked "
Root Cause

Root cause : that customer not enable "

Solution

the solution was as the following :

from soft-client interface choose options -> system setting -> Audio -> mark on "Enable 2-stage dialing " as shown pic .



After setting please save the configuration ,and when you hear the IVR you can click the number you need , and needn’t click the confirm/dial button again .

END