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The windows drive is full & led to Esight not working or having performance issues.

Publication Date:  2018-02-14 Views:  32 Downloads:  0
Issue Description

The windows C: drive is full & led to Esight not working or having performance issues.


Alarm Information

The disk space usage exceeds optimal level.



Possible error on platform: 



Handling Process

1. Verified the C: drive of the server RH2288H V3.



2. Checked which folder had the most storage occupied in the drive.



3. Opened up the Windows kernel folder and reviewed which folder was taking up the space: 



4. Verified the Windows Event Viewer (Search>>Eventvwr) and reviewed which logs are taking up the storage of the C: Drive.



5. Made a copy of the Security Logs in D: drive and proceeded to clear the logs in the Event Viewer on the C: Drive. 


6. Restarted Esight service. 

Root Cause

1.    Checking the Server Disk Space

Maintenance personnel must periodically check and clean up the disk space to ensure that the eSight server has sufficient disk space.

2.    Impact on the System

If the disk usage exceeds 80%, the eSight performance decreases or the eSight server cannot be started.


Solution

The security log file had nearly 50GB of files on it. It was too big and this led to the C: drive being full. 

As a solution, the security file was backup up and then cleared in the event viewer.

 


END