No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Having trouble getting into the SAS raid utility, ctrl-C isn’t showing up during post

Publication Date:  2018-02-22 Views:  50 Downloads:  0
Issue Description

Having trouble getting into the SAS raid utility, ctrl-C isn’t showing up during post.  Is there another way to get into the raid utility?

Alarm Information

No alarms, The OS does work. 

Handling Process

1. ask if there is any error under POST.

2. OS works or not?

3. collect server logs.

analyze logs, there is error in event and fdm. RAID card status is normal, and OS works normally. No error under POST.

4. check RAID card user guide. http://support.huawei.com/enterprise/en/doc/EDOC1000004186

if BOOT type is Legacy/Dual Mode, During the server startup process, press Ctrl+C when "Press Ctrl-C to start LSI Corp
Configuration Utility".

But if it is EFI/UEFI mode, don't press Ctrl+C.

 

5. check the boot type.

check the below infor in the options0.ini of BMC logs,the value is 2.

check in display0.ini file, 2 means UEFI BOOT type.

 

Root Cause


Under UEFI mode, you will not able to get into RAID by using Ctrl+C. 

Solution

 Please refer to the RAID controller user guide, section 7.4.1(UEFI mode) to find how to get into RAID.  http://support.huawei.com/enterprise/en/doc/EDOC1000004186

END