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OSN 1800 - No NE software management menu

Publication Date:  2018-02-26 Views:  70 Downloads:  0
Issue Description

Trying to perform a firmware upgrade, client discovered there is no NE software management menu on the NMS.

U2000 version: V200R015C50SPC200

Alarm Information

Customer's NMS menu:

Normal menu

 

Handling Process

1、The U2000 Server was restarted 2 weeks before the case was raising, but the U2000 client was never restarted. First we tried to restart U2000 client but without success.

2、 we collect the following logs:

oss\client\client\productlib\dc\dc.jar

oss\client\client\var\log\DebugTrace_*.txt

3、After the logs analysis, we found the dc.jar file size was 10.296 KB instead of normal size of 10.424KB:

 

When we tried to extract the file, we get an error:

 

This means the dc.jar file is corrupted/broken/wrong or the U2000 client has something wrong.



Root Cause

This means the dc.jar file is corrupted/broken/wrong or the U2000 client has something wrong.

Solution

If the dc.jar file provided is from the standalone client ( it is installed on a different machine than U2000 server), need to check if the file is ok on U2000 server.

  • If the file is ok, need to delete the U2000 client and get it again from server by CAU method  

If the dc.jar file is from U2000 server, need to extract it again from .7z file and replace it

 

 

 



Suggestions

If after replacement of dc.jar file, nothing change, customer need to try to install again the U2000 client. 

END