No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Cannot install UVP Tools in Debian 9

Publication Date:  2018-02-28 Views:  139 Downloads:  0
Issue Description

For example when installing UVP Tools version FusionSphere_SIA_1.3.10.370_GuestOSDriver_for_FusionSphere_V100R006C10 uvp-tools-linux-2.5.0.111-010 for kernel version 4.9.0-6-amd64    Kernel package version is: 4.9.82-1+deb9u2 we get this error: ~/uvp-tools-linux-2.5.0.111-010/# ./install unsupported linux version

Handling Process

We have to check the compatibility list under http://support.huawei.com/enterprise/en/cloud-computing/fusionsphere-sia-pid-19916941/software/  for FusionSphere SIA 1.3.10.370 and under documentation download the compatibility list.

 

In the compatibility list on the tab V100R006C10(Xen) GuestOS ( we have to check under the XEN tab because FusionSphere is based on XEN)  we can find that only kernel version 4.9.0-3-amd64 is supported for Debian 9.

 

Root Cause

Kernel version 4.9.0-6-amd64 with Kernel package version : 4.9.82-1+deb9u2 is currently not supported by UVP Tools FusionSphere_SIA_1.3.10.370_GuestOSDriver_for_FusionSphere_V100R006C10 uvp-tools-linux-2.5.0.111-010

Solution

We have to use kernel version 4.9.0-3-amd64 which is also in the compatibility list.

 

END