No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Lost access to web interface

Publication Date:  2018-03-06 Views:  102 Downloads:  0
Issue Description

The AC was  working properly, and authentication works fine. But after configure the command "radius-server accounting" the access to web interface is not possible. When the customer try to access web interface appears the message: Your session time out due to inactivity. You will be back to the login page after 2 seconds" .

After that command, is possible to access to AC by SSH, and also the AC service is OK, just there is problem to access to web interface.

 

The configuration in the AC was next:

radius-server template example_radius
 radius-server shared-key cipher %@%@J/;B8;):5N)Z8>EY6aEVlJ#t%@%@
 radius-server authentication 10.10.2.141 1812 weight 80
 radius-server accounting 10.10.2.141 1813 weight 80
 radius-server retransmit 2
 undo radius-server user-name domain-included
radius-server authorization 10.10.2.141 shared-key cipher %@%@@;ul3WL.UV;4f>6"{uEW;1Y.%@%@
#

 

With this configuration, the accounting and authentication works fine, also the service of the AC. When customer delete the command "radius-server accounting" the access to interface web was possible again.

Also was confirmed the IP of RADIUS server (10.10.2.141) and the port 1813 for accounting. They were OK. Also RADIUS was working properly.

In the scenario there are 5 ACs, and the issue appeared in all of them, model AC6605, V200R005C10SPC300.

All the ACs are connected to a gateway, and this is connected to the RADIUS.

 

Handling Process

There were tried next tests:

-Log in in different browsers, also were deleted cookies confirm the precautions in the browsers (Before add the command radius-server accounting, the access to web interface was OK)

-The newest patch version was installed.

-There were 3 users configured in the AC, it was not possible to access to web interface with none.

-The RADIUS was working properly and AC services and CPU fine.

 

 

Solution

Solution:

The issue was solved whit the command "accounting start-fail online", configured into the In the accounting scheme, like next:

 

<AC6605> system-view
[AC6605] aaa
[AC6605-aaa] accounting-scheme scheme1
[AC6605-aaa-accounting-scheme1] accounting start-fail online

 

The accounting, the authentication and the web interface works properly after that. 

END