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eOMC eoss admin password reset

Publication Date:  2018-03-14 Views:  56 Downloads:  0
Issue Description

by default, the eoss user password on the eOMC is valid for 3 months, if not changed within this time SSH login will not be possible any longer and standard procedure will not apply

Standard procedure can be summarized in the foloowing lines:

Resetting the Password of the admin User

This section describes how to reset the password of the admin user.

Prerequisites

The eOMC910 has been installed.

Procedure

  1. Log in to the server as a eoss user using SSH.
  2. Switch to user root.

    > su - root

    <root password>

  3. Run the following command to enter the script directory.

    # cd /opt/eOmcHome/tools

  4. Run the following command to reset the password of the admin user.

    # ./eomctool resetadminpwd

    The password is reset successfully if the following message is displayed.

    Reset admin password success

    After the password is reset, the system asks you to change the initial password upon your first login to the client.

Alarm Information

no alarm is issued for eOMC910 versions earlier than V100R003C00SPC300, starting this version the admin password expiry is notified via alarm

Handling Process

Connect to the eOMC hardware with keyboard, mouse and monitor and login as root ( default credentials are found in the product document)





Root Cause

password expiry is not notified, versions before V100R003C00SPC300

Solution

Run the following command in the terminal:

 chage -l eoss  to check the validity of the current password for the eoss user

 passwd eoss to change the password

 date to check the current system time

 chage -d YYYY-MM-DD to set new validity for the password, early expiry can be prevented this way




END