No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

"Install GaussDB error" while upgrading the EUA

Publication Date:  2018-06-27 Views:  196 Downloads:  0
Issue Description

While upgrading the EUA server we are experiencing the following error: 

Install GaussDB error

The actual version of EUA is : V500R002C00SPC600B020

The target version of EUA is : V600R006C00SPC300B090

And the error promt is as follows:


Handling Process

1.  Open the PC's environment variable and delete the environment variables related GASS if it exist.(GAUSSDATA  GAUSSHOME)




Note: regarding the path parameter in system variables, only delete the value related GAUSSDB




2. Delete GAUSSDB service by inserting the following command : sc delete GAUSSDB




3. Delete the EUA folder installed EUA and then reboot the computer and install again the EUA.



Root Cause

You need to delete the information regarding the GaussDB as the above procedure and the installation will be sucessfull

END