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Change number of call waiting beeps

Publication Date:  2018-07-16 Views:  236 Downloads:  0
Issue Description

Assuming that a client (using a POTS phone on an IAD) is already engaged in a conversation and has call waiting activated, when he receives another call, he hears 3 beeps. This causes annoyance for the user, as the conversation is slightly interrupted. Can these 3 beeps be reduced to only one?

Alarm Information

no alarms

Handling Process

We checked the following command, but this refers to playback of a tone towards the originator of the call, not to the earpiece of the called party:

 
 config tone generate parameter tonetype tonetype frequency1 frequency1 [freq1dbm freq1dbm] [frequency2 frequency2]  freq2dbmfreq2dbmontime1 ontime1 offtime1 offtime1 [ontime2 ontime2]  [offtime2 offtime2]

(where tonetype could be set to waiting)

 

Further checks with R&D department confirmed that the 3 beeps are coded in software and cannot be changed via any command or software parameter.

Root Cause

The 3 beeps are coded in software and cannot be changed via any command or software parameter.

Solution

There is no option to change the 3 beeps heard by a called party when receiving a call waiting.

END