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Cannot install U2000 client through CAU web site due incorrect setting of U2000 IP during installation

Publication Date:  2018-07-31 Views:  234 Downloads:  0
Issue Description

Customer reported to be unable to access to U2000 Client installation web (CAU mode).

 The version and OS is as follows:
U2000 version:  V200R016C60SPC2000

Server OS: WINDOWS 10 PRO

Distribution mode: Single Server

Accessing from Client PC or Server itself
to http://172.16.9.247/cau,
i
t shows the following message:



Alarm Information

None

Handling Process

1.      Client PC can successfully ping the IP address of the U2000 server.

2.      Server firewall is disabled.

3.      Communication mode is SSL, but cannot establish connection to port
443:

 

4.      Port 443 on U2000 is in Listening state:

 

5.      Daemon was no started, we started it and try again but got the same
result:

 

 

6.      The CAU url has been added to trusted sites in Internet Options.

7.      Verify the IP address configured on watchdog.ini file on the U2000 server , the IP address is the Localhost IP address (127.0.0.1). The IP address needs to be defined during the installation of the Server and should be different from the default IP (127.0.0.1). Access the D:\oss\server\platform\conf directory and verify the values of LOCALHOST_FIXSERVERNAME, MASTERHOST_FLOATSERVERNAME, and MASTERHOST_FIXSERVERNAME in the watchdog.ini, all the values were set to default IP which is the LocalHost IP 127.0.0.1, this should be the IP used to communicate across the network.  

Root Cause

The IP was not correctly set during the installation, the current value is the Localhost IP 127.0.0.1 which is not useful to communicate across the network. This IP should be the IP address configured on the NIC.  

Solution

Change the IP address of the server on the configuration files according to the guide.

 

  • 1 Shut down the NMS server and all NMS clients, and ensure that the database is running.
  • 2 Shut down the U2000 MSuite server.
  • 3 Access the D:\oss\server\platform\conf directory. Change the values of LOCALHOST_FIXSERVERNAME, MASTERHOST_FLOATSERVERNAME, and MASTERHOST_FIXSERVERNAME in the watchdog.ini file from the default
  • value 127.0.0.1 to local IP address.
  • 4 Access the D:\oss\server\etc\conf\ directory. Change the values of fixedServerName and floatServerName in the sysconfigure.xml file from the default value 127.0.0.1 to local IP address.
  • 5 Access the D:\oss\server\etc\apache\conf\extra\ directory. In httpd-vhosts.conf, add Listen 127.0.0.1:8080 below Listen ${LOCALHOST_FLOATSERVERNAME}:8080.
  • 6 Access the D:\oss\server\etc\apache\conf\extra\ directory. In httpd-ssl.conf, add Listen 127.0.0.1:443 below Listen ${LOCALHOST_FLOATSERVERNAME}:443.
  • 7 Manually shut down the MSuite server and the database. Then, restart the OS.
  • For more detailed procedure please refer to the guide:

    http://support.huawei.com/hedex/pages/DOC100032101731189519/06/DOC100032101731189519/06/resources/ig_windows10_en/ig_sw/windows10/u_ig_win7_022.html?ft=0&fe=10&hib=5.2.2.9.1.1&id=u_ig_win7_022&text=How%2520to%2520Change%2520the%2520IP%2520Address%2520of%2520the%2520Single-Server%2520System&docid=DOC1000321017

     

     

    Suggestions

    This procedure is applicable only for U2000 server whos OS is Windows 10, for Windows Server 2008 the procedure is different, please refer to the correspondent Hedex and section.

    END