No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

OLT doesn't synchronize in U2000

Publication Date:  2018-09-25 Views:  137 Downloads:  0
Issue Description

We have a very important problem: our OLT doesn't synchronize. Always Operation result failed. This OLT doesn't download new profile.

Solution


Issue1: OLT doesn’t synchronize


Reason: U2000 version(R8) doesn’t match with the version of OLT(R13).
Solution:
1:modify file: OSS/server/negmer/nemgr_access/dcp/platform/v100/feature/pvc/mxu_pvc.xml , disable the switch item of : IsSupportServiceflowSwitch

2: Restart BmsAccess* processes.

Issue2: 8 items in gpon onu page are less than normal


Reason: Actual device type is MA5680T, not MA5600T.

Solution:             
1: In order to make sure alias can be synchronized when re add OLT in topology, enable switch of alias in database:   update MCDB..tbl_usercfg_param set strItemValue = '1' where strItemName like 'BMS_USERLABEL_CONSISTENCY_TYPE'

Go 

2: Restart BmsAccess* processes.

3: Delete OLT in topology

4: Add OLT,waiting for finishing synchronizing.

5: When finishing OLT synchronizing, disable switch of alias in database: update MCDB..tbl_usercfg_param set strItemValue = '0' where strItemName like 'BMS_USERLABEL_CONSISTENCY_TYPE'

Go

6:Restart BmsAccess* processes.



END