No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Board slots in failed status

Publication Date:  2018-09-25 Views:  131 Downloads:  0
Issue Description


Following a power failure in one of our POPs we have all the GPON boards in failed state.

fan2.zone4(config)#display board 0

----------------------------------------------------------------------
---

SlotID  BoardName  Status     SubType0 SubType1 Online/Offline

----------------------------------------------------------------------

---

0       H807GPBH  Failed                              Online

1       H807GPBH  Failed                              Online

2       H807GPBH  Failed                              Online

3       H807GPBH  Failed                              Online

4

5

6       H802SCUN   Active_normal

7

8       H801X2CS   Normal

9

10

11

12


The devices is a MA5603T.

#display version

{<cr>|backplane<K>|frameid/slotid<S><Length 1-15> }:

Command:

display version


VERSION : MA5600V800R015C00

PATCH   : SPH102

PRODUCT : MA5603T

Active Mainboard Running Area Information:

--------------------------------------------------

Current Program Area : Area B

Current Data Area : Area A

Program Area A Version : MA5600V800R015C00

Program Area B Version : MA5600V800R015C00

Data Area A Version : MA5600V800R015C00


Data
Area B Version : MA5600V800R015C00

--------------------------------------------------

Uptime is 0 day(s), 0 hour(s), 46 minute(s), 32 second(s)

 

Solution

Analysis:
1.It is found that the release version is MA5600V800R015C00SPH102

the H807GPBH with the release version should be app 717 and bios 108.



but the service board version is app 734 and bios 115, which is inconsistent with the release version

 

2. There is no H807GPBH software is found in the io-packetfile:




Advice:
There are two method to make the service board version consistent with the release version:

Method 1 (Recommend):
1.      Load a packet-file which includes the service board version (Please save and backup the configuration and database before doing this)
2.      Reset the system .

Method 2:
1)    Put the the corresponding version whlole-packet file (it is recommended to use the default file name which the same as the support website) on the file server

2)    Make sure the file server can be access from the device;


(diagnose)%% undo board autoload prohibit 0/0

(diagnose)%% undo board autoload prohibit 0/1

(diagnose)%% undo board autoload prohibit 0/2

(diagnose)%% undo board autoload prohibit 0/3


3)      Reset each service board:

(config)# board reset 0/0

(config)# board reset 0/1

(config)# board reset 0/2

(config)# board reset 0/3

 

END