No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
MENU

Interface on 10G LPU was going DOWN since beginning service

Publication Date:  2014-07-09 Views:  7 Downloads:  0
Issue Description

Customer needs to interconnect S9300 and NE80E by 10G link,
but he could not, because when he is trying, related interfaces on S9300 and NE80E (see topo below) are not UP.
Customer has following situation:
NE80(Gi5/0/0) <-> S9306(XGi2/0/3)                                        Down


<!--[if !supportLineBreakNewLine]-->
<!--[endif]-->

Handling Process

When customer tried to up 10G, on console of NE80 he saw below message:
_NE80E SRM_BASE/1/ENTITYINVALID:OID 1.3.6.1.4.1.2011.5.25.129.2.1.9 Physical entity failed. (EntityPhysicalIndex=458753, BaseTrapSeverity=2, BaseTrapProbableCause=67743, BaseTrapEventType=5, EntPhysicalContainedIn=458752, EntPhysicalName="LPU Board 7", RelativeResource="CDR status on card 0 ", ReasonDescription="LPU7 is failed, CDR status on card 0   abnormal, please check if fabric wire is ready !")
<!--[if !supportLineBreakNewLine]-->
<!--[endif]-->

Root Cause

There are 2 work mode in 10G interface of NE80E, WAN and LAN. But switch can’t support WAN, so customer has to change work mode from WAN to LAN on NE80E:

GigabitEthernet5/0/0 current state : DOWN
Line protocol current state : DOWN
Description:HUAWEI, Quidway Series, GigabitEthernet5/0/0 Interface
Route Port,The Maximum Transmit Unit is 1500
Internet protocol processing : disabled
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 00e0-fc7c-125c
The Vendor PN is TXN132241013AS3
BW: 10G, Transceiver Mode: SingleMode
WaveLength: 1310nm, Transmission Distance: 10km
RX Power: -3.01dBm, TX Power: -3.37dBm
loopback: none ,clock master , WAN full-duplex mode ,Pause Flowcontrol:Receive Enable and Send Enable


Solution

As a solution, customer needs to change transfer mode of related interface on NE80E to LAN-mode.
Before configuring the transmission mode of an interface to WAN, you need to clear all LAN configurations and shut down the interface.

Before configuring the transmission mode of an interface to LAN, you need to clear all WAN configurations and shut down the interface.

The command can be applied to only the 10 GE LAN/WAN interface.


# Configure the transmission mode for GE 5/0/0 to LAN.

 

<Quidway> system-view

[Quidway] interface gigabitethernet 5/0/0

[Quidway-GigabitEthernet5/0/0] shutdown   ------------ > First, we should shutdown interface

[Quidway-GigabitEthernet5/0/0] set transfer-mode lan

[Quidway-GigabitEthernet5/0/0] undo shutdown

Suggestions

LPUK/LPUG/LPUF-20/21/LPUF-40/41 on NE40E/80E - are supported LAN/WAN mode changing
LPUA - not supported

S5300 doesn’t support 10G WAN.

S9300, following boards support 10G WAN from software version is V1R6:

T24XAS24XAX12SA

END