FAQ-How to Troubleshoot Alarm on Backup Bill Failure of MA5200F

Publication Date:  2012-07-27 Views:  49 Downloads:  0
Issue Description

Q: For MA5200 MA2.10-71xx, execute display trap command to check alarms of system, with a lot as follows: 
 [10/23/2005 20:14:16-] LAM-5-0706200a:
 Failed to TFTP out the bills in Flash(at relative 0 block).
What causes the alarm on backup bill failure in system log as following? How to troubleshoot? 

Alarm Information
No
Handling Process
A: 
By default, MA5200F saves the bills generated into cache. The system is defaulted to backup bills from cache to flash memory with an interval of 1440 minutes (viz. one day); also, flash is defaulted to backup bills to TFTP server every 1440 minutes. However, if the system is not configured with TFTP server, MA5200F cannot find tftp server, printing the alarm which cannot be screened out. The following methods could help avoid frequenting of the alarm: 
1. Prolong the time duration of auto-backup of bill in Flash memory: 
For instance: set the automatic backup interval of bill in Flash memory to 3000 minutes: 
[MA5200F-local-aaa-server]flash-bill backup-interval 3000 (65535 minutes at most) 
2. Configure the TFTP server of system: 
a. Set the backup mode of bill: 
[MA5200F-local-aaa-server] cache-bill backup-mode tftp
b. Set the backup interval (720 minutes by default):
[MA5200F-local-aaa-server] cache-bill backup-interval 120
c. Set the parameter of backup bill server: 
[MA5200F-local-aaa-server] bill-server 10.1.1.1 filename bill 
3. When display trap command is in executing, the alarm is printed frequently, every one minute for instance, it means the bill pool is full; you could configure TFTP server to export the bills, or clear out the alarms in bill pool, with command as follows: 
[MA5200F-local-aaa-server]reset flash-bill
Root Cause
No
Suggestions
No

END