Static Users under MA5200G cannot Send Mails with Attachments because of MTU of POS

Publication Date:  2012-07-27 Views:  77 Downloads:  0
Issue Description
Version: independent of version
Topology: Users-L2-MA5200G-(POS)-S8505-Internet 
Symptoms: MA5200G is attached with static users, and they fail to send mails with attachments, but PPPOE users could. 
Alarm Information
Null
Handling Process
1. According to the symptoms, PPPOE could send mails normally, but static users cannot send those with attachments. The difference between both types of users lies in the format and length of packets, so the problem may be caused by fragmentation of packets. 
2. Check the topology, and it is found that MA5200G is connected to S8505 at peer through POS port. If there are fragments of packets at POS port, the problem alike will be caused. 
3. After checkup of equipment at both sides, it is found that the POS MTU of S8505 at peer is set to 1500, but that of MA5200G  to 1492. Change the MTU of POS of MA5200G to 1500, and the problem is solved. 
Root Cause
For this kind of problem, it is usually caused by fragmentation of packets, including the following possibilities: 
1. The network contains OE converter, protocol converter, and 2M transmission devices. Earlier products do not support VLAN. Because VLAN packets are larger than Ethernet packets, so the large packets are discarded. 
2. The network contains POS port. Some devices set the MTU of POS to 1492, and some to 1500, so the difference may result in that packets are fragmented or discarded. The case is caused by this reason. Since the users are static, and they use the default MTU of 1500, the large packet will be fragmented when transmiting them. For PPPOE users, the MTU negotiated is usually 1492, so PPPOE will not face such a problem. 
Suggestions
Null

END