Users at MA5200G cannot Watch IPTV Programs because of Player

Publication Date:  2012-07-27 Views:  103 Downloads:  0
Issue Description
Some site uses MA5200G to build a MAN. Through DSLAM attached users, users cannot watch IPTV program of ISP after the service is operated. Test on the spot and find that users accesses network through DSLAM. Opening webpage, downloading and playing CCTV are all normal, but IPTV program of ISP cannot be played. Change PC as STB and play with TV. It can be watched.
Alarm Information
Null 
Handling Process
1. Accessing network through PC and downloading are normal. It indicates that network connection is normal.
2. On user's PC, CCTV can be on demand. It indicates that equipment configuration is correct.
3. Change PC as STB and it is normal. It indicates that program source of multicast is normal. PC is problematic.
4. Change different players. VLC player can be played normally at PC.
Root Cause
Defalut player of PC is REALPLAY and CCTV uses MPEG2 format, but the program source of ISP uses MPEG4 format. REALPLAY cannot support MPEG4 format well, so it cannot be played normally.
Suggestions
For multicast service different program source uses different code formats. When client can normally play some programs but part of programs cannot be played, change different player. 

END