The Windows 7 client fails to access a NAS shared file system

Publication Date:  2012-07-18 Views:  100 Downloads:  0
Issue Description
1. After \servernamefoldername is entered in the Start menu, generally, entering the user name and password is enough for normal use. At this time, identity authentication fails, and the system displays error information indicating incorrect user name or password.
2. The Windows 7 client cannot access the N8000 file server directly unless the SSH tool is installed on the Window 7 client.
Alarm Information
None
Handling Process
1. Enter gpedit.msc in the cmd window.
2. Choose Computer Management > Windows Settings > Security Settings > Local Policies > Security Options and find the Network security: LAN Manager authentication level option.
3. Set the LAN Manager authentication level option to Send LM & NTLM – use NTLMv2 session security if negotiated.
4. After the group policy is changed, log in to the file server.
Root Cause
1. The user name and password are correct, and the NAS server can be pinged through from the Window 7 client.
2. The NAS settings are correct. After further analysis, you can determine that the cause is that account authentication is not specified for the local group policy of the Windows client.
Suggestions
Set the LAN Manager authentication level option to Not Defined under normal circumstances.

END