安装VSM客户端报错“服务器JRE不正确”的解决方法

发布时间:  2012-07-18 浏览次数:  68 下载次数:  0
问题描述

V1R3版本的VSM服务器已安装完成,在安装VSM客户端时(http://X.X.X.X:8080/cau),已安装了JRE程序,但在点击“开始”按钮进行安装VSM客户端时报错:“服务器JRE不正确,请检查。

 

告警信息
处理过程
查看终端的IE中的代理服务器的配置,发现配置了代理,将代理取消后,安装VSM正常。安装正常后,再将代理服务器的配置进行恢复。
根因
1、JRE版本:在终端电脑上检查是否为JAVA 6 Update 20,如果不是的话,需要删除后重新安装JAVA。
2、代理配置:安装客户端时不能在浏览器中配置代理,确认没有配置“代理服务器”
建议与总结

END