A User Cannot Access the Web Proxy Resources on the Page

Publication Date:  2012-07-18 Views:  205 Downloads:  0
Issue Description
A user cannot access the Web proxy resources on the page.
Alarm Information
None
Handling Process
Figure 1 Troubleshooting flowchart for the Web proxy fault

  • Cause one: The network connection is faulty.

     

    1. Log in to the Web-based NMS, and then click System Maintenance in the System Management navigation tree. Click the Remote Test tab. The configuration page is displayed.
      • Select Ping from the Network test drop-down list.
        • Enter the IP address of the intranet server in IP address/Host name.
           NOTE:
          If you enter the host name for testing, you need to enter the name of the virtual gateway in Virtual gateway name of Advanced Parameter Options. Otherwise, the host name cannot be correctly resolved.
        • Click Ping to check the network connection.

    If the server cannot be pinged through, it indicates that problems exist in the route between the virtual gateway and intranet server. Check the cables between the virtual gateway and the intranet server. If the connections are normal, check routing configurations.

     

  • Cause two: The Web service on the intranet server is disabled.

     

    1. When there is a reachable route to the intranet server, choose Start > Run in the OS on the intranet server.
      • Enter cmd in the dialog box. Click OK.
        • Run the netstat -anp tcp command in the command line window to check whether the port of the Web service is in LISTENING state.

    If the port is in LISTENING state, it indicates that the port of the Web service is enabled.

    If the port is disabled, enable it for the Web service.

     

  • Cause three: The virtual gateway policy is incorrectly configured.

    Check the configuration of the virtual gateway policy. The fault may be caused because the user access permission is limited by the configuration of the policy. Modify the related policy rule configuration according to the chapter of configuring policies in the Configuration Guide.


Root Cause

Cause one: The network connection is faulty.

Cause two: The Web service on the intranet server is disabled.

Cause three: The virtual gateway policy is incorrectly configured.

Suggestions
None.

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