After the VSM Installation Is Complete, No Processes Can Start

Publication Date:  2012-07-19 Views:  108 Downloads:  0
Issue Description
During the VSM installation, the anti-virus software (Micropoint AntiVirus Software) prompts for viruses for multiple times. The virus sources that are prompted during the installation are added to the trusted zone. After the VSM installation is complete, no processes can start. If you execute the start_svc.bat and startnms.bat files on the CLI, the system prompts that the files are inexecutable or the service names are invalid.
Alarm Information
None.
Handling Process

1.         Quit the Micropoint AntiVirus Software.

2.         Uninstall and re-install the VSM.

3.         After the installation is complete, restart the system.

4.         Start the Micropoint AntiVirus Software.

5.         Log in to the VSM client and the VSM System Monitor. Add the virus sources that are prompted during the VSM installation to the trusted zone.

Root Cause

l           Check whether the version of the operating system is correct.

After the operating system patches are fixed, the installation still fails.

l           Check whether the start_svc.bat and startnms.bat files exist.

These files cannot be found in the installation folder.

l           Check whether these files are included in the installation package.

These files are included in the installation package.

l           Certain programs may be terminated by the anti-virus software during the installation.

Suggestions
The Micropoint AntiVirus Software terminates certain programs of the VSM installation package and fails the VSM installation. You are advised to quit the Micropoint AntiVirus Software during the installation and start it after the installation is complete. In addition, add all the prompted virus sources that are prompted during the installation to the trusted zone.

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