Installation of the Backup Exec 2010 R2 Fails

Publication Date:  2012-07-19 Views:  192 Downloads:  0
Issue Description
Refer to accessory
Alarm Information
None
Handling Process
Upgrade the Windows Installer. Then install the .NET Framework 2.0 SP1. Run the Backup Exec 2010 R2 installation package again.
Root Cause
"V-225-54: ERROR: Failed to install .NET Framework 2.0 SP1." indicates that
installation of the Backup Exec 2010 R2 requires the .NET Framework 2.0 SP1 and that the Backup Exec 2010 R2 installation failed because of the Framework 2.0 installation error. During the independent installation of the .NET Framework 2.0 SP1, the system prompts that the Windows Installer version is outdated.
 
Suggestions
Before you install the Backup Exec, make sure that the operating system meets the installation requirements.

END