Failing to Connect to the VTL3500 Through the VTL Console

Publication Date:  2012-07-19 Views:  111 Downloads:  0
Issue Description
After entering the IP address, user name, and password of the VTL3500 in the VTL console, the
user fail to log in to the VTL3500.
Alarm Information
None
Handling Process
Step 1 Delete the icon of the VTL3500 on the VTL3500 console and add the VTL3500 again.
Step 2 Run the ping command to the VTL3500. If the VTL3500 cannot be pinged through, ping other
devices on the same subnet. If other devices cannot be pinged through, you can determine that
the network connection is abnormal. Run the network commands or tools to display the network
status.
If the network is determined abnormal, contact the network administrator for help.
Step 3 Check the user name and password. You can use the user name and password of the root user,
the administrator, or the created read-only user to log into the VTL3500.
You can determine whether the user name and password exist in the VTL3500 by using the local
session. The password is case sensitive. When entering the password, distinguish the upper case
letters from the lower case letters.
Step 4 On the VTL3500 OS, run the vtl status command to check whether each progress is in the
RUNNING status. If any progress is in the STOPPED status, run the vtl start all or vtl
restart command to start all progresses in the VTL3500.
Step 5 If the problem persists, contact Huawei Symantec technical support engineers.
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Root Cause

Possible Causes
 The IP address of the VTL3500 is changed.
 The network is not connected.
 The entered user name or password is wrong.
 Part of processes in the system do not run.
 The usage rate of the system resources is too high.

Open an SSH session on the maintenance terminal in which the VTL console is installed
to the VTL3500 and use the same user name and password to log in to the VTL3500. If the
SSH sesstion communicates normally, the cause may be that the VTL3500 communication
module does not run. If the SSH session cannot communicate, check the network
connection, user name, and password.
 Open a local session and confirm that the user name and password exist in the VTL3500.
The password is case sensitive. Ensure that Caps Lock on the keyboard is not pressed.
 If the configurations are wrong, an error message is displayed. Contact Huawei
Symantec technical support engineers.
 Check the memory consumption of the maintenance terminal. If the memory consumption
of the maintenance terminal is too high, stop all unnecessary progresses

Suggestions
None

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