[T Series]Modifying Configurations Led to a Failure to Detect LUNs

Publication Date:  2012-07-19 Views:  111 Downloads:  0
Issue Description

Product and version information:

  • S5500T V100R001 V100R002
  • S5600T V100R001 V100R002
  • S6800T V100R001 V100R002
  • Application server operating system: Windows 2003 R2 EE SP2 for x86
  • HBA: Emulex LightPulse LPe111 (driver 5.01.20.3, HBA Firmware version: 2.50A8, and FC HBA BIOS version: 1.70a3)


The storage device and the application server were on a DAS network as shown in Figure1.
    Figure 1 DAS network

When the storage device was connected to the application server by using such a network, performing any of the following operations resulted in a failure to detect LUNs:

  • Change the FC host port mode.
  • Remove and reinsert optical fiber connecting the FC host port to the application server.
  • Connect the application server to another FC host port on the storage device.
Alarm Information
None
Handling Process
Download the driver for Emulex LightPulse LPe111 HBA 5.01.20.04-1from http://www.emulex.com/ and upgrade the Emulex LightPulse LPe111 HBA to 5.01.20.04-1.
Root Cause
The storage device was connected to Emulex LightPulse LPe111 HBA through a DAS network. The incompliance of the Emulex LightPulse LPe111 HBA with the FC protocol led to a failure to detect LUNs when configurations were modified.
Suggestions
When encountering such a problem, contact Emulex technical support personnel for assistance.

END