Live Video Fails Due to A Firewall Block

Publication Date:  2012-07-20 Views:  52 Downloads:  0
Issue Description
Version:
l           iNVS V100R002C01
l           iNVS V100R002C02
Symptoms:
After the operating system of the client is changed from Windows XP to Windows 7, the surveillance software cannot display live videos and does not indicate any errors. When you install the PVM software, the system indicates that a function module fails to be installed.
Alarm Information
None.
Handling Process

Modify the Windows 7 firewall settings to add the PVM and TMS software to the allowed application list.

Root Cause
Cause analysis:
1.         When you attempt to open a video on the surveillance software, a constantly changing bit rate is displayed at the lower left corner of the software window.
2.         Ensure that the videos are available.
3.         Choose Control Panel> > Windows Firewall. You can view that the software is blocked by the firewall.
Conclusion:
The software is blocked by Windows 7 firewall, which causes that the live videos cannot be displayed on the software window.
Suggestions
None.

END