IPMI Tool Fails to Connect to the V1300N

Publication Date:  2012-07-21 Views:  230 Downloads:  0
Issue Description

• In the IPMI tool, no response is returned after an IPMI command is entered. After a while, the following error is displayed:
Error:Unable to establish IPMI v2 / RMCP+ session
When the IP address of the management network port of the V1300N is checked, no IP address is found.
• In the IPMI tool, no response is returned after an IPMI command is entered. After a while, the following error is displayed:
Error:Unable to establish IPMI v2 / RMCP+ session
When the V1300N is checked, it is found that the IP address of the V1300N is different from the IP address that is accessed through the IPMI tool.
• In the IPMI tool, no response is returned after an IPMI command is entered. After a while, the following error is displayed:
Error:Unable to establish IPMI v2 / RMCP+ session
When the V1300N is checked, it is found that the IP address subnet mask of the management network port is different from the subnet mask of the PC that controls the V1300N remotely.

Alarm Information
None.
Handling Process

• The troubleshooting process in the case of no IP address is as follows:
1. Check whether the power running/alarm indicators corresponding to the power modules are in green, whether the power cables are properly inserted, and whether the power connectors are properly connected to the power supply.
2. Check whether the two ends of the network cable of the management network port are properly inserted.
• The troubleshooting process in the case that the IP address of the V1300N is different from the IP address that is accessed through the IPMI tool is as follows:
The IP address of the V1300N is obtained dynamically. After the IP address is stable, access the current IP address of the V1300N through the IPMI tool.
• The troubleshooting process in the case that the IP address subnet mask of the management network port is different from the subnet mask of the PC that controls the V1300N remotely is as follows:
Check whether the subnet mask of the PC that controls the V1300N remotely is changed manually. If yes, you need to change the subnet mask of the PC to the IP address subnet mask of the management network port of the V1300N again.

Root Cause

• Possible causes for no IP address are as follows:
o The power cables of the V1300N are not inserted or improperly inserted, or the power connectors are not connected to the power supply.
o No network cable is inserted into the management network port or a network cable is improperly inserted into the management network port.
• A possible cause for that the IP address of the V1300N is different from the IP address that is accessed through the IPMI tool is as follows:
o The IP address of the V1300N is obtained dynamically. The IP address that is allocated to the management network port of the V1300N may be changed.
• Possible causes for that the IP address subnet mask of the management network port is different from the subnet mask of the PC that controls the V1300N remotely are as follows:
o The IP address subnet mask of the V1300N management network port may be changed manually.
o The subnet masks that the DHCP server allocates to the V1300N and to the PC that control the V1300N remotely may be different.

Suggestions
None.

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