Unable to Open the Online Help in the ISM Due to Disabled Cookies

Publication Date:  2012-07-22 Views:  203 Downloads:  0
Issue Description

The ISM can be properly used on a maintenance terminal; however, the ISM Help window does not display when pressing F1 or choosing Help > Oceanspace ISM Help.

Product and version information:
  • S2600
  • S5000 series
  • The OS of the maintenance terminal is either Windows XP or Windows 2003
  • The version of the JRE installed on the maintenance terminal is 1.6.0 and above
Alarm Information
None
Handling Process
  1. In the Temporary Files Settings dialog box, select the check box Keep temporary files on my computer.
  2. Click OK to save the settings, and then close the Temporary Files Settings dialog box.
  3. Click OK to close the Java Control Panel dialog box.
  4. Restart the ISM.
Root Cause
  1. Access the OS of the maintenance terminal in CLI mode.

     NOTE:

    The procedure below takes JRE 1.6.0 as an example. If you need to perform the procedure in other versions of JRE, please refer to the corresponding command set.

  2. Run the command javaws -viewer to open the Java Control Panel dialog box.
  3. Click the General tab.
  4. Click Settings... in the lower right corner to open the Temporary Files Settings dialog box.
  5. It is found that the check box Keep temporary files on my computer is unselected, as shown in Figure 1.
    Figure 1 Temporary file settings


Conclusion:

  • Unable to open the online Help in the ISM due to disabled cookies by the OS.
Suggestions
None

END