Specifying Encoder Images on Monitors for Displaying on Walls Failed

Publication Date:  2012-07-23 Views:  71 Downloads:  0
Issue Description

Encoder images that are specified by the monitoring software in the professional PVM software are successfully displayed on walls. But the encoder images fail to be displayed on the TMS server.

Alarm Information
None
Handling Process

• If this fault occurs because the image ID is not specified on Designate Monitor for TV Wall on the TMS server, you need to check whether any image ID for displaying on walls is specified.
 NOTE:
Make sure that the decoder card or decoder is properly connected to the monitor before checking software configurations.
1. Right-click on the main page of the TMS server, and choose Designate Monitor for TV Wall.
2. Check whether Designate Monitor is set to Not Designated in the window that appears.
• If this fault occurs because the specified image ID for displaying on walls exceeds the total number of current images, you need to check whether the specified image ID exceeds the total number of current images.
 NOTE:
This fault can occur only on the digital wall. Make sure that the decoder card or decoder is properly connected to the monitor before checking software configurations.
1. Right-click on the main page of the TMS server, and choose Designate Monitor for TV Wall.
2. Check whether the image ID set through Designate Monitor in the window that appears exceeds the total number of current circling images.
If yes, you need to reset the image ID for displaying on walls. Then, the fault is rectified.

Root Cause

Possible causes for that specifying encoder images on monitors for displaying on walls failed are as follows:
• No image ID is specified on Designate Monitor for TV Wall on the TMS server.
• The specified image ID for displaying on walls exceeds the total number of current images.

Suggestions

Make sure that hardware connections are correct before checking software configurations.

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