The solution to solve the problem that unable to access the intranet server after the SVN3000 client dial-in

Publication Date:  2012-10-15 Views:  233 Downloads:  0
Issue Description
An office site customer use SVN3000 gateway device, configuration use 'network extension' way, to realize after the extranet client dial can access to the intranet server. After customer configuration can realize the client normal dial, obtain the designed address, but can't communicate to the intranet server.
The customer topology:
Server group----- Layer 3 switch ----SVN30000------extranet-----client PC
Alarm Information
none
Handling Process
Check the configuration of the customer SVN3000, 'network extension' use the manual mode, configure address pool assign IP addresses and route, and after dial can ping layer 3 switch interface address under SVN300, eliminating SVN3000 router configuration problem. From SVN3000 can ping intranet server address. Check SVN3000 customers various configuration, without any limit policy. The client dialing in route is as follows:


Doubt that the layer 3 switch under the SVN3000 does not configure the route to SVN3000 dial-in address, causing the dial-in data can reach the interface between layer 3 switch and SVN3000, but can't reach the server under switch.
Configure the router to 172.16.0.2 and SVN3000 default routing in the layer 3 switch.


After configure, the test problem solved. Dial-in client can communicate to the intranet server.
Root Cause
1. SVN3000 customers "network extension” configuration error, or do not configure route.
2. The customer intranet server do not configure gateway or set up access policy.
3. The intranet Layer 3 switch does not configure SVN3000 route.
Suggestions
none

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