Because don’t restart Secospace TSMserver lead to cannot use the RADIUS service.

Publication Date:  2012-11-05 Views:  103 Downloads:  0
Issue Description
SA  ------------- |s3500| ---------------Secospace (SM,SC)
Up 802.1x in S3500, and use SM as RADIUS authentication server. But SA cannot pass authentication
Alarm Information
none
Handling Process
After restart all the Secospace server, the problem solved.
Root Cause
1, check the account name and password.
2, check whether the shared password on RADIUS server and S3500 password are consistent, and whether the NAS device IP of the RADIUS server is correct.
After check the above two steps are right. Doubt that RADIUS service do not start.
Suggestions
Experiments show that all the configuration of RADIUS in the secospace server become effective need restart secospace first, including add, delete, modify, to come into force.

END