Due to the terminal used desktop router lead to agent login failed

Publication Date:  2012-11-05 Views:  133 Downloads:  0
Issue Description
In a site deploys the agent of secospaceTSM, when cut over a network segment of a floor, found the agent of an office can't login normally.
Alarm Information
None.
Handling Process
Change the router into desktop switches, can solve the problem.
Root Cause
After punch, found the IP of SM management interface SACG address pool IP has no problem, the network segment has been added to the address pool. The agent of same network segment’s other office accesses normally, PC uses the automatic acquiring IP mode. But check the IP is not the IP assigned by network management. Finally found that it is the desktop router caused the PC obtained IP is 192.168.0.0 network segment IP precast by this small desktop router factory, and it is not the IP distributed by administrator, which cannot be modified. So agent judgment hte IP does not comply with the SACG set address pool, which resulted in can’t login normally.
Suggestions
None.

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