Due to the operating system user permissions problems lead to SA authenticated failure

Publication Date:  2012-11-14 Views:  120 Downloads:  0
Issue Description
A customer feedback that the SA authentication of a network segment failed when the system cut over, the specific phenomenon is:
The client prompts "server dispensing strategy parameter failed" in the authentication.
Alarm Information
None.
Handling Process
The first step, confirm the customer’s network status, the client feedback in the terminal can ping pass Secospace server and the network is in good condition. In the client Telnet the FTP server and the related ports of the server, it has no problem. Eliminate network problems.
The second step, confirm whether the strategy template configuration is wrong, customer feedbacks due to the ongoing system cut over, so it doesn’t configure any strategy. Eliminate strategy allocation problem.
The third step, carefully analysis the log feedback from customer, found the terminal which has problem, analytic the downloaded strategy, abnormal, preliminary judg the problem should be caused by the terminal software reasons. To confirm that the fault reason, please the customer handover the terminal which has problem to the network segment which can normal authenticate, use the account which can be normal authenticated authenticate, found the host still prompts error. Can conclude that the client problems is caused by SA conflict.
The fourth step, learned from the user, the already cut over two network segment hosts belong to two batches, the hosts of the two batches separately use two sets of CD clone the installed host, so each batch of software and system configuration are all consistent. From the customer's collection of information didn’t found the current known conflict software, doubt the customer's system settings have problem, please customers find the reason in the system setting. Customer follow-up feedback, they have done security Settings to system disk, which limited the user that can access to the system disk, delete the administrator, system, user and other users and groups. After add in the corresponding user group, the authentication is successful.
Root Cause
1, the client network fault;
2, the IIS FTP of the dispensed policy failure;
3, Secospace server policy template configuration wrong;
4, terminal software is conflict with SA.
Suggestions
None.

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