SingleCLOUD-VDI-Failed to open ITA Portal and assign VMs

Publication Date:  2015-03-10 Views:  474 Downloads:  0
Issue Description
1 ITA Portal can not open.
2 Ping ITA server, communicate nomally.
3 Tomcat service stopped and can not start manually.
Alarm Information
1 Tomcat service of ITA server can not start.



2 Lots of tomcat error in windows system log


Handling Process
1 Logon the ITA master server, input “services.msc” in cmd line, open services list.

2 Double click  “Apache Tomcat 7”, renew logon account password correctly.

3 Start  “Apache Tomcat 7” service.

4 Logon the ITA slave server , repeat step 1-3.

5 Now the ITA portal can be open. But if the tomcat configuration was not modified, VM assignment will be fail.

Root Cause
ITA domain account password was changed, and the tomcat service logon account is the same with ITA domain account and did not renew. It lead to the tomcat service failed to start and ITA Portal rely on tomcat service, so ITA Portal can not open.
Suggestions
When ITA domain account password was changed, Tomcat service logon account password and ITA Portal tomcat configuration should be synchronously modified. 

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