The 10GE LPU board of EH1D2X08SED4 can't be registered when plugged into S9700 frame with factory software version.

Publication Date:  2013-08-01 Views:  434 Downloads:  0
Issue Description
The 10GE LPU board of EH1D2X08SED4 can't be registered when plugged into slot4 of S9700 frame with factory software version.
Alarm Information
<Quidway>display device
S9706's Device status:
Slot  Sub Type         Online    Power      Register       Alarm      Primary
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
4     -   -            Present   PowerOn    Unregistered   -          NA   
6     -   EH1D2T36SEA0 Present   PowerOn    Registered     Normal     NA   
7     -   EH1D2SRUDC00 Present   PowerOn    Registered     Normal     Master
8     -   EH1D2SRUDC00 Present   PowerOn    Registered     Normal     Slave
PWR1  -   -            Present   PowerOn    Registered     Normal     NA   
PWR2  -   -            Present   PowerOn    Registered     Normal     NA   
CMU1  -   EH1D200CMU00 Present   PowerOn    Registered     Normal     Master
FAN1  -   -            Present   PowerOn    Registered     Abnormal   NA   
FAN2  -   -            Present   PowerOn    Registered     Normal     NA    
Handling Process
1.ask FSE to provide the barcode of the LPU board, confirmed that its board type was  EH1D2X08SED4.

2.checked in the handbook of "S9700 Hardware Description", the following information was found that the new LPU board of  EH1D2X08SED4 can only be used in V2R2 and later versions.
Supported NOTE:
The EH1D2X08SED4 is supported in V200R002C00 and later versions


3.provide the suggest deployment version for s9700: upgrade the s9706 software version to V200R002C00SPC100 plus patch V200R002SPH001, here is the download link:
http://support.huawei.com/enterprise/softdownload.action?pid=7070015&idAbsPath=fixnode01|7919710|9856733|7923144|7070015
Root Cause
The factory version V200R001C00SPC300 of S9700 frame can't support the new LPU board of  EH1D2X08SED4.
Suggestions
The factory version of S9700 frame should support all the possible LPUs or MPU and other boards, so that customer can use it directly. Otherwise, it may be considered as DOA issue.
(Now this suggestion was implemented.)

END