交换机产品S5700由于配置问题出现IP电话无法上线

发布时间:  2014-09-12 浏览次数:  450 下载次数:  0
问题描述
交换机产品S5700由于配置问题出现IP电话无法上线
配置如下:
interface GigabitEthernet0/0/1
description **Connected with IP-tele-server**
port link-type access
port default vlan 23
#
interface GigabitEthernet0/0/2
description **Connected with DHCP-server**
port link-type access
port default vlan 25
#
interface GigabitEthernet0/0/3
description **Connected with IP-tele&Destop**
voice-vlan 23 enable
port hybrid untagged vlan 25
#
ATCOM话机及PC都无法获取ip地址,导致业务异常。
告警信息
处理过程
更改配置为:
vlan 23                                                                     
mac-vlan mac-address 8082-8700-6398 ffff-ffff-0000 priority 5             
#
interface GigabitEthernet0/0/3
description **Connected with IP-tele&Destop**
port hybrid pvid vlan 25
port hybrid untagged vlan 23 25
mac-vlan enable
根因
1)      使用ATCOM话机且下挂PC;
2)      话机及PC都无法申请到IP地址;
3)      连接话机的交换机端口设置的PVID不是DHCP server使用的vlan;

话机及PC接入交换机,上线时发送untag报文向DHCP sever申请ip地址,而接入的端口PVID是1,导致无法与server连接申请ip,导致业务异常。 
建议与总结
ATCOM话机不支持CDP和LLDP、只能通过MAC-VLAN接入

END