S系列交换机S7706(V2R1C00)互ping不通

发布时间:  2014-04-25 浏览次数:  342 下载次数:  0
问题描述
PCA-----(G1/0/25)S7706A(G1/0/1)-------(G1/0/1)-S7706B(G1/0/25)-----PCB
PCA:172.16.255.10
PCB:172.16.255.202
S7706A配置如下:
#
interface Vlanif255
ip address 172.16.255.251 255.255.255.0
#
interface GigabitEthernet1/0/1
description HeartBeat For S7700
port link-type trunk
port trunk allow-pass vlan 2 to 4094
#
interface GigabitEthernet1/0/25
port link-type access
port default vlan 255
#
S7706B:
#
interface Vlanif255
ip address 172.16.255.252 255.255.255.0
#
interface GigabitEthernet1/0/1
description Heatbeat_2
port link-type trunk
port trunk allow-pass vlan 2 to 4094
#
interface GigabitEthernet1/0/25
port link-type access
port default vlan 255
#
PCA能ping通PCB,但是S7706A不能ping通S7706B,PC不能ping通S77上的IP地址

告警信息
<S7700_A>dis arp all
IP ADDRESS      MAC ADDRESS     EXPIRE(M) TYPE        INTERFACE   VPN-INSTANCE
                                          VLAN/CEVLAN
------------------------------------------------------------------------------
172.16.255.251  d46a-a877-c5f1            I -         Vlanif255
172.16.255.202  201a-0632-b436  20        D-0         GE1/0/0
                                           255/-
172.16.255.10   f0de-f107-4c80  18        D-0         GE1/0/25
                                           255/-
<S7700_B>dis arp all
IP ADDRESS      MAC ADDRESS     EXPIRE(M) TYPE        INTERFACE   VPN-INSTANCE
                                          VLAN/CEVLAN
------------------------------------------------------------------------------
172.16.255.252  d46a-a877-c5f1            I -         Vlanif255
172.16.255.10   f0de-f107-4c80  20        D-0         GE1/0/25
                                           255/-
处理过程
1、检查配置,建单二层透传,配置无问题;
2、检查ip地址,所有相关设备的ip段均在相同网段,各地址不相同,无问题;
3、检查mac学习是否正常,检查mac地址表项,arp表项,发现两台S7706的mac地址相同,更改mac地址后,问题解决
根因
PC互ping正常,说明mac学习正常,配置二层透传无问题
S77互ping不通,首先检查mac学习是否正常,检查mac地址表项,arp表项
建议与总结
二层转发,互通问题,基于mac地址转发,首先关注物理链路是否正常,其次配置是否正确,最后mac地址相关参数是否正常

END