[FusionComputer]How to Resolve VM-Gateway Ping Test Failure After a Physical Switch Cutover

Publication Date:  2015-03-10 Views:  485 Downloads:  2
Issue Description
After a physical switch cutover is performed in an office, two Windows-based VMs cannot ping the gateway. After the gateway address is changed to another IP address, the VMs can ping the gateway.
Handling Process
Restart the server security software after obtaining customer consent.
Root Cause
1. The two and only two VMs are configured in the same VLAN. When the two VMs are deployed on different CNA nodes, they can ping each other successfully, which indicates that the CNA configurations are normal.

2. Exit the server security software after obtaining customer consent. It is found that the VMs can ping the gateway. It can be determined that after the physical switch cutover is complete, the server security software considers that the VMs are under ARP attacks and are spoofing the gateway and therefore does not allow the VMs to ping the gateway.

3. After the security software exits, the VMs recover to be normal. After the security software is started again, the VMs still function normally.
Suggestions
Customers may install various types of third-party software. If the same security software is installed on the faulty VMs, exit and uninstall the software after obtaining customer consent and check whether the problem is resolved. If the problem is resolved, the problem origin is the third-party software.

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