如何处理使用ios移动设备通过WI虚拟机登录报“请安装客户端”

发布时间:  2014-07-31 浏览次数:  90 下载次数:  0
问题描述
在升级场景下,或者使用较低版本的ios移动客户端访问新版本的WI,并点击虚拟机登录时提示“请安装客户端”,用户无法登录。
最新版本移动客户端fussionaccess下载地址:http://app.vmall.com/search/fussionaccess

告警信息
处理过程
解决方法一、
请通过WI或者app store下载最新版的ios移动客户端,并使用最新的客户端进行访问WI,并登录。
解决方法二、
如果无法下载app,尝试清除缓存。以iPad设备操作为例,依次点击“设置->Safari”,并在右边的设置列表中点击“清除Cookie和数据”。
根因
  1. 1出现这个问题有可能是ios移动客户端版本过低,WI要求客户端必须要升级,用户必须要安装最新的客户端才能登录。
  2. 由于ios移动客户端session缓存了旧WI的内容出现了报错。
建议与总结

END