FAQ-RP200通过终端WEB进行主叫呼集,正常,但是通过触摸屏进行主叫呼集,提示网络故障

发布时间:  2015-02-04 浏览次数:  193 下载次数:  0
问题描述
RP200通过编解码器的Web页面进行主叫呼集时正常,但是通过触摸屏进行主叫呼集时,提示网络故障,如何处理?
解决方案
可能原因:
  •  触摸屏为华为MediaPad平板,其系统Android OS版本不是4.1.2。
  •  触摸屏、编解码器和Wi-Fi的Wi-Fi数据配置错误,触摸屏、编解码器之间的无线连接异常,且无线信号不好。
  •  使用编解码器Web的用户名和密码可以连接上编解码器,但没有相应的呼叫权限。
  •  没有启用HTTPS模式。

处理步骤:

步骤 1 如果触摸屏为华为MediaPad平板,则触摸屏的系统Android OS版本需为4.1.2。查看Android OS版本的位置:进入触摸屏设置界面,如图1-1所示。
图1-1 查看Android OS版本的位置

步骤 2 根据对应版本的安装指导书,核查触摸屏、编解码器和Wi-Fi的Wi-Fi数据配置、无线连接正常,且无线信号良好。安装指导书可从support-E网站下载或向对应的华为工程师获取。
步骤 3 检查确保使用编解码器API的用户名和密码登录触摸屏。
步骤 4 登录编解码器的Web页面,选择“协议 > H.323/SIP设置”,启用“华为GK”,启用“HTTPS模式”。

END