FAQ-MCU更换单板后,有告警提示版本不匹配

发布时间:  2015-03-11 浏览次数:  136 下载次数:  0
问题描述
MCU更换单板后,有告警提示版本不匹配,如何处理?
解决方案
主要是新申请的GPUA单板备件由于发货时间不同,默认的系统软件有可能跟现网使用的MCU单板版本不一致,需要对新的单板进行升级。具体升级方法如下所示。

1. telnet到MCU上进行ftp服务器设置

<MCU8650>system-view
[MCU8650] ftp-server
ip version{0:ipv4 1:ipv6}[0]:        //FTP服务器的IP地址类型
ipv4: xxx.xxx.xxx.xxx
ipv6: 00:00:00:00:00:00
ftp server ip addr[172.90.254.254]:  //FTP服务器的IP地址
……
ftp port{TCP:1-65535}[21]:           //FTP服务器的端口号(默认为21)
user name{max len:32}[mcu]:          //访问FTP服务器的用户名,默认为mcu
user password{string, max len:32}[mcu]://访问FTP服务器密码,默认为mcu
Info:set the Ftp server config finish! //FTP服务器设置完成

2. 在< >模式下输入“upgrade  upgrade”指令,并选择要升级的版本文件, 如图4-12所示。
图4-12 选择升级版本文件升级


END