FAQ-NetEco管理系统中断无法获取视频图像,如何处理

发布时间:  2014-10-28 浏览次数:  170 下载次数:  0
问题描述
NetEco管理系统中断无法获取视频图像,如何处理?
解决方案
可能原因:

1) 摄像头故障。

2) PoE电源故障。

3) 线路故障。

4) IP配置错误。


处理步骤:

步骤 1 检查摄像头本体工作状况。

使用备用摄像头替代测试,判断摄像头本体是否故障。
Y=>本体故障,请更换备用的摄像头,再确认故障是否清除。
 故障已清除,故障处理结束。
 故障未清除,请转步骤2。
N=>本体完好,故障未清除,请转步骤2。

步骤 2 检查交换机和交换机PoE功能设置情况。

观察PoE指示灯状态,进而判断PoE开启状态。
Y=>PoE功能已开启,故障未清除,请转步骤3。
N=>PoE功能未开启,请重新设置开启PoE供电,确认故障是否清除。
 故障已清除,故障处理结束。
 故障未清除,请转步骤3。

步骤 3 检查摄像头线路连接情况。

使用备用摄像头进行逐段测试,判断线路是否故障。
Y=>线路故障,请更换备用线路后,确认故障是否清除。
 故障已清除,故障处理结束。
 故障未清除,请转步骤4。
N=>线路完好,故障未清除,请转步骤4。

步骤 4 确认摄像头的IP地址设置是否正确。

Y=>IP地址设置正确,故障仍未清除,请联系华为客户服务中心。
N=>IP地址设置错误,请重新设置IP地址,再确认故障是否清除。
 故障已清除,故障处理结束。
 故障仍未清除,请联系华为客户服务中心处理。

END