ac6605三层组网ap静态ip地址上线配置参考

发布时间:  2014-11-19 浏览次数:  517 下载次数:  0
问题描述
ap配置静态ip地址上线场景

拓扑图:



解决方案
此3层组网环境,ap不能通过广播的方式发现ac 也没有在dhcp服务器配置option 43字段指明ac的ip地址。

需要给ap配置静态的ip地址并在ap上配置ac的ip地址。

配置参考如下:

交换机LSW1配置:

<LSW1>display  current-configuration
#
sysname LSW1
#
vlan batch 10 100
#
interface Vlanif1
#
interface Vlanif10
ip address 192.168.10.1 255.255.255.0
#
interface Vlanif100
ip address 192.168.100.2 255.255.255.0
#
interface GigabitEthernet0/0/1
port link-type access
port default vlan 100
#
interface GigabitEthernet0/0/2
port link-type access
port default vlan 10
#
return

ac的基本网络配置:

vlan batch 100 to 101
#
dhcp enable
#
interface Vlanif100
ip address 192.168.100.1 255.255.255.0
#
interface Vlanif101
ip address 192.168.101.1 255.255.255.0
dhcp select interface
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port link-type access
port default vlan 100
#
interface XGigabitEthernet0/0/1
auto speed 10 100 1000
#
interface XGigabitEthernet0/0/2
auto speed 10 100 1000
#
ip route-static 192.168.10.0 255.255.255.0 192.168.100.2

[AC6605]ping 192.168.10.1
  PING 192.168.10.1: 56  data bytes, press CTRL_C to break
    Reply from 192.168.10.1: bytes=56 Sequence=1 ttl=255 time=60 ms
    Reply from 192.168.10.1: bytes=56 Sequence=2 ttl=255 time=60 ms
    Reply from 192.168.10.1: bytes=56 Sequence=3 ttl=255 time=50 ms
    Reply from 192.168.10.1: bytes=56 Sequence=4 ttl=255 time=20 ms
    Reply from 192.168.10.1: bytes=56 Sequence=5 ttl=255 time=50 ms

  --- 192.168.10.1 ping statistics ---
    5 packet(s) transmitted
    5 packet(s) received
    0.00% packet loss
    round-trip min/avg/max = 20/48/60 ms

[AC6605]

以上配置保证基本有线路由可达


ac6605的无线业务配置:
#
interface Wlan-Ess0
port hybrid pvid vlan 101
port hybrid untagged vlan 101
#
wlan
wlan ac source interface vlanif100
ap id 1 type-id 19 mac 00e0-fcf7-4070 sn 210235448310203BD86E
wmm-profile name wifi id 0
traffic-profile name tp id 0
security-profile name sp id 0
  security-policy wpa2
  wpa2 authentication-method psk pass-phrase simple 12345678 encryption-method ccmp  /配置无线密码

service-set name ss id 0
  forward-mode tunnel
  wlan-ess 0
  ssid test
  traffic-profile id 0
  security-profile id 0
  service-vlan 101
radio-profile name rp id 0
  wmm-profile id 0
ap 1 radio 0
  radio-profile id 0
  service-set id 0 wlan 1

为ap配置静态的ip地址和ac列表

<Huawei> system-view
[Huawei] ap-address mode static      /静态获取IP地址方式
[Huawei] ap-address static ip-address 192.168.10.2 24  192.168.10.1  /给AP配置静态地址
[Huawei] ap-address static ac-list 192.168.100.1    /配置AP对应的AC列表
The configuration will take effect after rebooting the AP.

<Huawei>reboot
System will reboot! Continue ? [y/n]:y
Info: system is rebooting ,please wait..

<Huawei>display  c
<Huawei>display  capwap
===== CAPWAP LINK IS UP!!! =
<Huawei>


查看ap是否正常上线:

<AC6605>display ap all
  All AP information(Normal-1,UnNormal-0):
  ------------------------------------------------------------------------------
  AP    AP                    AP              Profile   AP              AP
    /Region
  ID    Type                  MAC             ID        State           Sysname
  ------------------------------------------------------------------------------
  1     AP6010DN-AGN          00e0-fcf7-4070    0/0     normal          ap-1
  ------------------------------------------------------------------------------
  Total number: 1


查看终端是关联情况:

[AC6605]display access-user
------------------------------------------------------------------------------
UserID Username                       IP address                   MAC 
------------------------------------------------------------------------------
19     5489988b7c17                   192.168.101.254           5489-988b-7c17
------------------------------------------------------------------------------
Total 1,1 printed






END