关于使用GoogleChrome登陆FusionComputer FusionAccess经常提示Java环境需要升级的提示屏蔽办法.

发布时间:  2015-01-10 浏览次数:  184 下载次数:  1
问题描述
Java运行版本环境不同,因需要使用物理存储调试工具ISM需要JRE6.2版本(过高版本提示JRE环境不符合要求),FC/FA环境提示需要使用JRE7.0版本以上,但浏览器会根据现有JRE环境版本查找Oracle Java最新版本环境提示升级.
处理过程
打开GoogleChrome所在位置的快捷方式,单击右键打开属性菜单,在快捷方式页签内找到目标对话框, 找到"C:\Program Files (x86)\Google\Chrome\Application\chrome.exe".在exe"后面加入参数即可--allow-outdated-plugins("后面需要键入空格).
完成后如下
例: "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --allow-outdated-plugins
解决方案
打开GoogleChrome所在位置的快捷方式,单击右键打开属性菜单,在快捷方式页签内找到目标对话框, 找到"C:\Program Files (x86)\Google\Chrome\Application\chrome.exe".在exe"后面加入参数即可--allow-outdated-plugins("后面需要键入空格).
完成后如下
例: "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --allow-outdated-plugins

END