FAQ-S2700/S3700/S5700如何划分vlan

发布时间:  2015-02-16 浏览次数:  1342 下载次数:  0
问题描述

S2700/S3700/S5700如何划分vlan?

 

解决方案

举例:交换机基于接口划分vlan,接口类型有3种,access,trunk,hybrid

在SwitchA创建VLAN2和VLAN3,并将连接用户的接口分别加入VLAN

<HUAWEI> system-view
[HUAWEI] sysname SwitchA
[SwitchA] vlan batch 2 3             //同时创建多个vlan。如果一次只创建一个vlan,之间vlan  +vlan号
[SwitchA] interface gigabitethernet 0/0/1
[SwitchA-GigabitEthernet0/0/1] port link-type access     //配置接口类型为access
[SwitchA-GigabitEthernet0/0/1] port default vlan 2    //把该端口加入vlan2
[SwitchA-GigabitEthernet0/0/1] quit
[SwitchA] interface gigabitethernet 0/0/2
[SwitchA-GigabitEthernet0/0/2] port link-type hybrid        //配置接口类型为hybrid

[SwitchA-GigabitEthernet0/0/2]port hybrid tagged vlan 2   //带vlan2的标签发送

或者port hybrid untagged vlan 2     //不带标签发送

[SwitchA-GigabitEthernet0/0/2] quit
[SwitchA] interface gigabitethernet 0/0/3
[SwitchA-GigabitEthernet0/0/3] port link-type trunk     //配置接口类型为trunk
[SwitchA-GigabitEthernet0/0/3] port trunk allow-pass vlan 2 3   //配置透传允许两个vlan通过

如果是想配置基于MAC或者基于子网划分vlan的,请参考链接:

http://support.huawei.com/ehedex/hdx.do?docid=DOC1000001060&lang=zh

END