座席签入失败

发布时间:  2015-04-21 浏览次数:  152 下载次数:  0
问题描述
故障现象:
    业务代表签入座席时,提示签入座席失败,例如:API调用超时、座席签入参数不合法等信息。
处理过程

故障定位与处理:
1. 使用座席软件登录。
• 如果提示“参数不合法”,通常是因为使用PC+Phone座席登录时,使用的Phone电话号码重复,已经有其他座席使用这个号码签入。
• 如果弹出如图1所示提示信息,则进行执行步骤2检查。
图1 错误提示信息

2. 检查座席登录的系统参数,设置的MCP地址是否正确,如图2所示。

3. 检查MCP程序是否启动。
4. 参见MCP进程状态异常,排除MCP进程状态异常的故障。
5. 检查座席和MCP侧网络通信是否正常。
6. 参见平台核心服务主备状态异常和CTI-Link主备状态异常,排除CTI-Link和核心服务器的主备状态异常故障。
7. 如果使用1B+D座席,请检查1B+D数据线通道和APC卡硬件。
对于1B+D数据线通道故障、APC卡硬件异常的处理,请参见排队机侧的故障处理指南。
8. 检查座席软件所在主机的IP地址是否发生变更,在“icdcomm配置台”检查“IP地址”是否为“Primary IP”。

根因
可能原因:
座席签入失败的可能原因有:
• 座席侧配置参数错误
• MCP程序没有启动
• MCP进程状态异常
• 座席和MCP之间网络通信异常
• CTI-Link和主备核心服务器状态异常
• 1B+D数据线通道故障或APC卡硬件异常
• 因座席软件安装主机的IP地址变更导致ICDComm通信异常

END